Forum Flightgear France

Une communauté prend son envol

Vous n'êtes pas identifié(e).

Annonce

Futur nouvel inscrit, tu dois au préalable lire l'intégralité des 10 articles des règles, s'il te plaît. Tout nouveau compte qui ne respecte pas les règles sera supprimé par l'administration.

#1 10/05/2017 18:30:34

Alphabravo43
Membre
Inscription : 19/04/2017
Messages : 7

Ancienne version de FG, A 320 Family

Salut à tous les pilotes !

Je viens vers vous pour vous poser une petite question :
J'ai une ancienne version de Fg ( 3.1 je crois ) et j'ai vu que le 2017 était sorti .. Est ce que ça vaut le coup de changer et si oui est on obligé de désinstaller mon ancien FG pour mettre le nouveau ou il y a juste un système de mise à jour ?

Car je n'arrive pas à télécharger de nouveau avions ( a320 famiily ) entre autres et je pense que c'est parceque la version est trop vielle....

Merci d'avance les simmers !

Bonne soirée:)

Dernière modification par Alphabravo43 (10/05/2017 18:32:37)


Alexis.  16 ans     espère être ingénieur en aéronautique
Pour l'ordinateur , j'ai aucune idée de ce que c'est c'est l'ordi familiale
B777-300

Hors ligne

#2 10/05/2017 19:34:52

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 613

Re : Ancienne version de FG, A 320 Family

Bonjour Alexis,

Il y a toujours des améliorations d'une version à l'autre, tout dépend de l’importance que tu accordes aux points concernés (ou aux nouveaux points auxquels tu ne t'attendais pas).

Il y a aussi le risque d'avions récents qui ne fonctionnent pas avec les anciennes versions de FG.

Il n'y a pas de système de "mise à jour". La nouvelle version doit être indépendante de la précédente.
Plusieurs versions peuvent coexister sur ton disque, à condition d'être dans des dossiers de noms différents. Tu n'es donc pas obligé de désinstaller l'ancienne si tu préfères la garder (provisoirement) par sécurité.
La seule interférence qui puisse être à gérer est par l'intermédiaire des dossiers de configuration qui subsisteraient. Pas sûr, je ne sais pas comment cela se passe maintenant sous Windows. Avec le lanceur FGRun il pouvait y avoir des scories à régler sous AppData/Roaming/.... Avec le Lanceur Qt il me semble que les versions sont naturellement indépendantes.

Pour les avions que tu n'arrives pas à télécharger, quelle méthode ?
Installation manuelle ? Il n'y aurait pas de raison.
Lanceur Qt ? Il est possible que ce soit une question de version.

Attends un peu, je crois qu'une nouvelle version va (encore) sortir prochainement.


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#3 10/05/2017 19:42:31

Alphabravo43
Membre
Inscription : 19/04/2017
Messages : 7

Re : Ancienne version de FG, A 320 Family

Pas de problème je vais attendre la nouvelle version:)

Pour les avions je fais dans le wiki je choisi un hangar et je vais sur les avions et je clique sur Mirror 1 ( le deux et trois ne marche pas non plus ) et ça me met page introuvable, c'est pour ça que je vole uniquement sur le 777-300 et j'aimerais bien essayer les Airbus ?


Alexis.  16 ans     espère être ingénieur en aéronautique
Pour l'ordinateur , j'ai aucune idée de ce que c'est c'est l'ordi familiale
B777-300

Hors ligne

#4 10/05/2017 23:46:33

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 613

Re : Ancienne version de FG, A 320 Family

Alphabravo43 a écrit :

Pour les avions je fais dans le wiki je choisi un hangar et je vais sur les avions et je clique sur Mirror 1 ( le deux et trois ne marche pas non plus ) et ça me met page introuvable,...

Cela n'a donc rien à voir avec ta version de FG.

En trois clics sur un moteur de recherche... (je ne sais pas ce qu'ils valent, ce sont des hangars particuliers et non FG officiel)
A320neo
A330-200

Avec le lanceur Qt (version FG 2017) tu devrais pouvoir accéder directement (et télécharger) à l'
A320-family
qui est sur FGAddon (dépôt officiel FG, ce qui n'est pas une garantie mais quand même plus suivi en compatibilité).


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

Pied de page des forums