Forum Flightgear France

Une communauté prend son envol

Vous n'êtes pas identifié(e).

Annonce

Futur nouvel inscrit, tu dois au préalable lire l'intégralité des 10 articles des règles, s'il te plaît. Tout nouveau compte qui ne respecte pas les règles sera supprimé par l'administration.

#1 26/08/2017 23:33:41

rotor1964
Membre
Inscription : 16/06/2012
Messages : 178

FPS en perte de vitesse !!

Bonjour à tous,
Après quelques recherches sur le net et n’ayant pas trouvé de solution, je post ce petit problème!
J'ai installé FG2017.2.1  et après quelques essais de modifications de ma carte Nvidia, j'ai une étrange chose qui se passe ! je pers des fps au court de la simulation. J'ai au début (avec des réglages moyens) 24 fps puis au bout d'une heure je me retrouve avec 6 fps !!
Y a t-il une explication à ca??
J'ai fait un reset  de Nvidia mais ca reste pareil!
tout est à jour.

Amicalement


anciennement Lama315
Linux mint 18.2  / W10 64bits CPU  Intel i3-4005u , DD 1T  Nividia Gforce820M  2Go  /  12 Go RAM /  THRUSTMASTER, FG 2017.3.0

Hors ligne

#2 27/08/2017 9:56:14

Biloute974
Membre
Inscription : 2/02/2014
Messages : 990

Re : FPS en perte de vitesse !!

Bonjour,

avec quel OS ? Windows ou Mint ?


Config: Core I5 4690 (3.5 GHz*4) + 16 Go de Ram + Nvidia GTX 970+ GTX 760 (pilotes 361.28)+ LinuxMint 17.2 64 bits--> FG 2017.1.0
Yoke et pédale Saitek Proflight - Avions: 777 et DHC 6
Mes vols
Mes livrées

Hors ligne

#3 27/08/2017 10:23:28

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 610

Re : FPS en perte de vitesse !!

Bonjour rotor1964, bonjour à tous.

Surveillance de la RAM ?
Occupation mémoire carte graphique ?
Occupation (GPU) carte graphique ?

Ou plutôt, évolution de ... au cours du vol.


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#4 27/08/2017 13:48:24

rotor1964
Membre
Inscription : 16/06/2012
Messages : 178

Re : FPS en perte de vitesse !!

Merci à vous de vos réponses.
Je l'ai pour le moment installé sous windows 10.

pour l'occupation de la carte graphique, toutes les applications sont fermées !!  sauf FG!

Dany93 qu'appelles tu "surveillance de la RAM"!

Merci
Amicalement

PS  : j'ai posté une photo dans galerie media, vous pourrez constater que j'ai 12 en fps alors qu'il n’y a rien de "lourd en graphisme"  à ce moment là,  je suis partie de Nice 45 ' avant avec 22!!!!

Dernière modification par rotor1964 (27/08/2017 13:52:27)


anciennement Lama315
Linux mint 18.2  / W10 64bits CPU  Intel i3-4005u , DD 1T  Nividia Gforce820M  2Go  /  12 Go RAM /  THRUSTMASTER, FG 2017.3.0

Hors ligne

#5 27/08/2017 15:18:18

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 610

Re : FPS en perte de vitesse !!

rotor1964 a écrit :

Dany93 qu'appelles tu "surveillance de la RAM"!

La mémoire vive occupée.
La première démarche est de voir dans le Gestionnaire des Tâches (Ctrl+Alt+Suppr). Puis, je crois, "Performances".

Bien que l'interprétation des termes mémoire "libre", "occupée", disponible",... ne soit pas toujours limpide. Voir ce lien. Et on s'en convainc facilement en lisant les valeurs du Gestionnaire des Tâches (onglet "Processus", je crois, dans lequel tu peux faire classer par taux d'occupation).
Cependant, le Gestionnaire des Tâches doit te montrer une ou quelques représentations graphiques simples (ou en %) de cette occupation.

J'espère que ce n'est pas un problème de défaillance d'une barrette RAM, mais je n'ai pas d'expérience là-dessus. PC astuces mémoire Windows 10.

Pour surveiller la carte graphique, j'ai un utilitaire "NVIDIA X Server Settings" venu avec le pilote. Comme ta carte graphique est intégrée, je ne sais pas. Cherche quand même dans ta liste d'utilitaires.


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#6 27/08/2017 15:32:18

rotor1964
Membre
Inscription : 16/06/2012
Messages : 178

Re : FPS en perte de vitesse !!

Ok merci Dany93 pour ces infos, je regarde ca. wink


anciennement Lama315
Linux mint 18.2  / W10 64bits CPU  Intel i3-4005u , DD 1T  Nividia Gforce820M  2Go  /  12 Go RAM /  THRUSTMASTER, FG 2017.3.0

Hors ligne

#7 27/08/2017 15:38:19

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 610

Re : FPS en perte de vitesse !!

Windows Gestionnaire des Tâches

Combien as-tu de RAM ? (ça manque dans ta signature) Je dirais 4 Go, ce qui devrait suffire avec ta carte graphique à 2 Go dédiés. A condition de ne pas exagérer avec les avions et les scènes. Éviter AI Traffic, multiplayer.


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#8 27/08/2017 17:37:30

rotor1964
Membre
Inscription : 16/06/2012
Messages : 178

Re : FPS en perte de vitesse !!

J'ai 6 Go  de RAM.
les paramètres sont tous sur normal, donc pas d’excès! wink


anciennement Lama315
Linux mint 18.2  / W10 64bits CPU  Intel i3-4005u , DD 1T  Nividia Gforce820M  2Go  /  12 Go RAM /  THRUSTMASTER, FG 2017.3.0

Hors ligne

Pied de page des forums