Forum Flightgear France

Une communauté prend son envol

Vous n'êtes pas identifié(e).

Annonce

Futur nouvel inscrit, tu dois au préalable lire l'intégralité des 10 articles des règles, s'il te plaît. Tout nouveau compte qui ne respecte pas les règles sera supprimé par l'administration.

#1 18/09/2017 0:03:14

ctesc356
Membre
Inscription : 18/05/2010
Messages : 2 227

[RESOLU] Déflection VOR

Bonsoir à tous,
il y a bien longtemps que je ne m'étais penché sur les instruments de radionavigation.
Je constate que la plage max. de l'indicateur de déviation est différente sur NAV1 et NAV2.
sylect13.png
Quelqu'un connaît la raison de cette différence?
Pourquoi ce bridage à +/- 6.6... de NAV1? Ce n'est pas dépendant d'un avion en particulier, c'est général.
Il me semble qu'il y a quelque temps (quelques années neutral ) cette course était pareille pour les 2 NAV.

Dernière modification par ctesc356 (18/09/2017 23:08:28)


Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram, Linux Mint

Hors ligne

#2 18/09/2017 11:23:45

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 613

Re : [RESOLU] Déflection VOR

Bonjour ctesc356,

Je ne sais pas ce que nous avons de différent, mais les déviations que je lis vont de -10 à +10 pour nav1 et nav2, suivant réglage de la radiale, bien sûr (bouton rotatif indicateur VOR).

C172P à KSFO seuil 28R, fréquence 115.8 (VOR) nav1 et nav2 :
mini_372716Nav12VORKSFOC172P.png
(je ne suis pas non plus très pratiquant de ces moyens de navigation)


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#3 18/09/2017 12:00:30

ctesc356
Membre
Inscription : 18/05/2010
Messages : 2 227

Re : [RESOLU] Déflection VOR

Bonjour Daniel,
merci!
Bizarre, j'ai lancé  fg 2017.1.2 qui traîne par là, et c'est pareil, +/- 6.4...max sur NAV1 et +/-10 sur NAV2
Radiale "en travers" bien sûr.
Même avec l'UFO!
J'ai supprimé tous les "Autosave...", "navdata...", "log...", et "aircraft-data", pareil, je ne voit pas ou ça "niche" hmm

Dernière modification par ctesc356 (18/09/2017 12:08:08)


Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram, Linux Mint

Hors ligne

#4 18/09/2017 12:31:34

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 613

Re : [RESOLU] Déflection VOR

ctesc356 a écrit :

..... je ne voit pas ou ça "niche" hmm

Comme tu dis... D'autant plus que je sais que tu es plutôt du niveau à pouvoir nous donner des leçons dans ce genre de manips hmm

Test pour moi avec l'UFO à KSFO 28R 115.8 MHz, RAS nav1 et nav2 en accord, de -10 à +10 en passant par 0 via le réglage de la radiale dans "Radio Frequencies".

FG git 2017.3.0, Rev 1b8d0fb2778,  d&c du 12/09/2017.


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#5 18/09/2017 14:30:58

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 613

Re : [RESOLU] Déflection VOR

- Est-ce que l'aiguille du nav2 (C172P) reflète aussi cette limitation dans les valeurs ? (probablement)

- Tu n'as rien du côté de Equipment > "Instrument Failures", "System Failures" ?


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#6 18/09/2017 15:38:54

ctesc356
Membre
Inscription : 18/05/2010
Messages : 2 227

Re : [RESOLU] Déflection VOR

sylect14.jpg
C172P, on voit bien que le débattement est limité sur VOR1
C'est probablement tout bête, mais je coince complètement hmm
Pas de panne programmée.


Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram, Linux Mint

Hors ligne

#7 18/09/2017 16:54:13

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 613

Re : [RESOLU] Déflection VOR

Test à LFBT avec UFO.

D'après mes essais, c'est LMB (111.80) qui merdouille (+/- 5.5 deg ou 4.6 ou autre, max) et non nav1 ou nav2. Mettre 111.80 sur nav1 et nav 2 pour voir.

En revanche, TBO (113.9) donne +/- 10 deg max pour nav1 et nav2 ==> BON

D'où mon fonctionnement correct à KSFO.


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#8 18/09/2017 18:17:45

ctesc356
Membre
Inscription : 18/05/2010
Messages : 2 227

Re : [RESOLU] Déflection VOR

Bien vu, ça dépend bien du/des VOR

à LSGG: PAS 116.6mhz deflection max 10, SPR 133.9mhz def max 6,..

à LSZH: TRA 114.3mhz def max 4.2, ZUE 110.05mhz def max 8.88, KLO 114.85mhz def max 10

à EDDF: FFM 114.85mhz def max 10, RID 112.2 def max 5.21 

Aucune idée du pourquoi de ces variations, une question à poser aux "gurus" smile


Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram, Linux Mint

Hors ligne

#9 18/09/2017 23:06:43

ctesc356
Membre
Inscription : 18/05/2010
Messages : 2 227

Re : [RESOLU] Déflection VOR

Bon, j'ai trouvé...
Il suffit de décoller et ça s'arrange, si les émetteurs sont cachés par le paysage ça ne passe pas ou mal.

Merci Daniel, de m'avoir obligé a chercher ou je ne cherchais pas... smile

Dernière modification par ctesc356 (18/09/2017 23:10:28)


Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram, Linux Mint

Hors ligne

#10 19/09/2017 10:01:28

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 613

Re : [RESOLU] Déflection VOR

ctesc356 a écrit :

.... si les émetteurs sont cachés par le paysage ça ne passe pas ou mal.

Bon sang, FG est quand même bien fichu même là où on ne chercherait pas...

Moi j'aurais dit que c'étaient les piles ou des restrictions de budget.. big_smile


FG 2017.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.4.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#11 19/09/2017 11:43:22

ctesc356
Membre
Inscription : 18/05/2010
Messages : 2 227

Re : [RESOLU] Déflection VOR

dany93 a écrit :

Moi j'aurais dit que c'étaient les piles

Les piles des neurones hmm


Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram, Linux Mint

Hors ligne

Pied de page des forums