Forum Flightgear France

Une communauté prend son envol

Vous n'êtes pas identifié(e).

Annonce

Futur nouvel inscrit, tu dois au préalable lire l'intégralité des 10 articles des règles, s'il te plaît. Tout nouveau compte qui ne respecte pas les règles sera supprimé par l'administration.

#1 24/04/2018 18:58:40

sashitsu
Membre
Inscription : 11/03/2014
Messages : 31

FGFS 2018.1 aucun choix d'avions

Bonjour

J'avais FGFS 2017.3 avant et je pouvais choisir les avions quand je lançais FGFS
Maintenant je suis sous FGFS 2018.1 et je n'ai aucun choix d'avions alors que j'ai installé comme pour FGFS 2017.3 le 777, A320néo et le A380 !! Pourtant l'écran de choix d'avions et tout BLANC !!
Si vous pouvez m'aider svp !
Merci



Elementary Os Linux - Nvidia GTX 460 - RAm 8Go - Core i 3 3220


Core i3  -- 3220  -  Elementary OS Linux 64b --- Nvidia GTX 460  -- Ram 8go -- FGFS 2018.1.1

Hors ligne

#2 24/04/2018 18:59:51

sashitsu
Membre
Inscription : 11/03/2014
Messages : 31

Re : FGFS 2018.1 aucun choix d'avions

Capture_d_cran_du_2018-04-24_19.54.38.pngfree upload pictures

Dernière modification par sashitsu (24/04/2018 19:02:24)


Core i3  -- 3220  -  Elementary OS Linux 64b --- Nvidia GTX 460  -- Ram 8go -- FGFS 2018.1.1

Hors ligne

#3 24/04/2018 19:20:45

Silveraire40
Membre
Inscription : 2/05/2016
Messages : 210

Re : FGFS 2018.1 aucun choix d'avions

Bonjour,
As-tu bien enregistré tes avions dans: ..\Programs Files\fightgear218.1.1\Data\Aircraft


FG3017.3.1   W10   Asus  M32CD  Intel Core i7-7700  RAM 12G  NVIDIA GeforceGTX1060 2GB  SSD 126G HDD 1T

En ligne

#4 24/04/2018 19:23:12

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 828

Re : FGFS 2018.1 aucun choix d'avions

Bonjour sashitsu,

Nous avons eu le problème sous git lors d'une mise à jour de FG 2017.4.0.
Il manquait un paquet dans notre installation : qml-module-qtquick2

Pas très clair, et ta signature ne correspond pas : tu es bien avec Linux Mint 16, la version stable  FGFS 2018.1 ?
Obtenue comment ? Compilation ? Ce paquet avait été ajouté dans download_and_compile.sh, pourtant.


FG 2018.3.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.2.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#5 24/04/2018 21:54:12

sashitsu
Membre
Inscription : 11/03/2014
Messages : 31

Re : FGFS 2018.1 aucun choix d'avions

Merci pour vos réponse

Alors .. Silveraire40 - Je suis sous linux.. alors je les ai bien enregistré sous usr/share/games/flightgear/aircraft .. c'est la le fichier pour linux oui .. avec les permissions ok
dany93 -
sinon je l'ai installé en ajoutant le ppa de flightgear et installation comme pour les autres versions ... sudo apt-get install flightgear ... ce qui pour conséquence d'installer la dernière version de FGFS avec tout ce qui va avec..

Désolé pour ma signature


je l'ai mis à jour

Dernière modification par sashitsu (24/04/2018 22:07:37)


Core i3  -- 3220  -  Elementary OS Linux 64b --- Nvidia GTX 460  -- Ram 8go -- FGFS 2018.1.1

Hors ligne

#6 24/04/2018 22:01:49

sashitsu
Membre
Inscription : 11/03/2014
Messages : 31

Re : FGFS 2018.1 aucun choix d'avions

dany93 - Je viens d'installer le fichier que tu disais qml-module-qtquick2 et aprés j'ai lancé l'application ... mais rien ! Toujours Blanc !

ET même quand je me lance en mode commande (terminal) .. voici ce que ça me dit

Capture_d_cran_du_2018-04-24_23.03.52.png

Dernière modification par sashitsu (24/04/2018 22:06:22)


Core i3  -- 3220  -  Elementary OS Linux 64b --- Nvidia GTX 460  -- Ram 8go -- FGFS 2018.1.1

Hors ligne

#7 24/04/2018 23:11:27

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 828

Re : FGFS 2018.1 aucun choix d'avions

Là, je suis perplexe...

Je ne connais pas l'organisation de l'installation par PPA (Ta distrib ? Saiarcot ?). J'aurais cru que, comme pour les versions pré-compilées, il contenait tout ce qu'il fallait pour fonctionner. Mais cette méthode bâtarde est souvent source de mauvais fonctionnements. Il est dommage d'être sous Linux et de continuer d'appliquer des méthodes de style Windows pour FG. A moins que quelque chose m’échappe.

De plus, je ne connaissais pas "Elementary OS Linux".

Elementary OS Linux (dont j'ignore évidemment les possibilités) étant basé sur Ubuntu, j'aurais tendance à dire que la meilleure démarche est download_and compile.sh.


FG 2018.3.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.2.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

#8 25/04/2018 6:06:15

sashitsu
Membre
Inscription : 11/03/2014
Messages : 31

Re : FGFS 2018.1 aucun choix d'avions

Tout comme toi je suis étonné !
Jusqu'à présent ça a toujours fonctionné !
Et là je suis etonné aussi qu'il n'y ait pas eu le fichier qml-module-qtquick2 avec par exemple !
Bon je vais voir pour le download et compile .. je ne l'ai jamais fait !! mais bon ...


Core i3  -- 3220  -  Elementary OS Linux 64b --- Nvidia GTX 460  -- Ram 8go -- FGFS 2018.1.1

Hors ligne

#9 25/04/2018 6:29:05

sashitsu
Membre
Inscription : 11/03/2014
Messages : 31

Re : FGFS 2018.1 aucun choix d'avions

Je viens d'installer tout les fichiers qu'on me demande dans download_and compile.sh. et ÇA Y EST je vois des avions !!!! YOUPI !!!
Mais j'ai toujours le problème de timezone !!!
c'est quoi ça ?


Core i3  -- 3220  -  Elementary OS Linux 64b --- Nvidia GTX 460  -- Ram 8go -- FGFS 2018.1.1

Hors ligne

#10 25/04/2018 7:10:21

ctesc356
Membre
Inscription : 18/05/2010
Messages : 2 548

Re : FGFS 2018.1 aucun choix d'avions

Bonjour,
jamais vu ce message.
il y a un fichier "/fgdata/Timezone/zone.tab", manque t-il ou serait il corrompu?
Le chemin /usr/share/games/flightgear/... paraît bizarre, mais je ne connais pas l'organisation d'une installation par ppa. Pas de dossier "fgdata" ou "data"??
Tu peux le récupérer ici: https://sourceforge.net/p/flightgear/fg … e/zone.tab


Intel i5 3570 3.4Mhz, Nvidia GTX 660, 8Go Ram, Linux Mint

Hors ligne

#11 25/04/2018 18:03:03

sashitsu
Membre
Inscription : 11/03/2014
Messages : 31

Re : FGFS 2018.1 aucun choix d'avions

Merci ctes356  pour la timezone
Je l'ai pris et .. c'est de mal en pire ! J'abandonne ! J'attends un nouveau linux pour une nouvelle installation mais la maintenant il me faire un core dumped !!! c'est pire !
Merci pour vos réponses !
Je vous donnerai des nouvelles avec ma nouvelle installation


Core i3  -- 3220  -  Elementary OS Linux 64b --- Nvidia GTX 460  -- Ram 8go -- FGFS 2018.1.1

Hors ligne

Pied de page des forums