Forum Flightgear France

Une communauté prend son envol

Vous n'êtes pas identifié(e).

Annonce

Futur nouvel inscrit, tu dois au préalable lire l'intégralité des 10 articles des règles, s'il te plaît. Tout nouveau compte qui ne respecte pas les règles sera supprimé par l'administration.

#1 27/07/2018 14:46:28

Richard85
Membre
Inscription : 3/10/2014
Messages : 132

Réglage du délai de "Autohide-cursor"

Ayant ouvert le tableau "View Options" dans Menu>Affichage>Options d'affichage>View Options (pour décocher "Show 2D panel"),
j'ai voulu également essayer de modifier le délai par défaut de 10 secondes de "Autohide cursor" pour le passer à 20 secondes.
En fait, je l'ai bloqué à 0 seconde ! Le curseur n'apparaît plus alors à l'écran dans FG et il devient impossible de modifier à nouveau ce paramètre.
J'ai réussi à faire réapparaître le curseur en ajoutant dans "Settings" du lanceur :
"--prop:/sim/mouse/hide-cursor=false"
Personnellement, cela ne me gêne pas que le curseur reste visible en permanence à l'écran.
Par curiosité, je voudrais savoir, tout de même, comment procéder pour modifier correctement ce paramètre "Autohide cursor".


Windows 10 ; Lenovo AIO ThinkCentre M83z; processeur graphique Intel HD Graphics 4400 ; RAM 8 Go ; Intel Core i3  3,40 GHz ; joystick Saïtek Cyborg evo
FlightGear 2018.2.2 avec B777-200ER, Cessna C172P, Grob 115

Hors ligne

Pied de page des forums