Forum Flightgear France

Une communauté prend son envol

Vous n'êtes pas identifié(e).

Annonce

Futur nouvel inscrit, tu dois au préalable lire l'intégralité des 10 articles des règles, s'il te plaît. Tout nouveau compte qui ne respecte pas les règles sera supprimé par l'administration.

#1 22/11/2018 9:56:30

kermit
Membre
Inscription : 22/11/2018
Messages : 9

Nouveau (mais pas trop)

Bonjour à toutes et à tous,

Je m'appelle Jean-Paul. J'ai toujours été passionné par l'aviation de loisir.  Après un BEPP au début des années 70, j'ai dû arrêter le planeur pour raisons professionnelles. Depuis ma retraite, je me suis rabattu sur la simulation.
J'espère des échanges fructueux.
Bonne journée à tous.


LinuxMint 19
Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz; RAM: 8GB;
CG: NVIDIA GeForce GT 640
FG:1:2018.2.2-Oubuntu1~1804.1

Hors ligne

#2 22/11/2018 15:42:09

f-toro
Administrateur
Lieu : LFLA
Inscription : 16/12/2007
Messages : 2 414

Re : Nouveau (mais pas trop)

Bienvenue dans notre communauté, kermit !

A partir du moment où tu fais partie des courageux qui ont abandonné des chemins traditionnels pour choisir Linux Mint, je te conseille d'abandonner aussi les paquets précompilés des dépôts pour passer à la compilation.

Pas besoin de savoir compiler, le script effectue toutes les opérations automatiquement.

Avantages : tu as une version parfaitement adaptée à ton système puisque créée sur ton système et avec les paquets de ton système, donc potentiellement plus stable et plus performante.
Alors que le paquet précompilé a été créé sur une configuration différente de la tienne.
La version créée est indépendante de ton système, entièrement contenue dans un répertoire spécifique de ton dossier personnel.
Et c'est une version évolutive.
Un petit coup de script par dessus de temps en temps te la met à jour en dernière version, alors que la version précompilée est figée.


André. anciennement taureau89_9
Debian Testing Amd64. CM Sabertooth 990FX, FX8350, 32 Go Ram DDR3 1866 Mhz, GTX 750ti 2Go, DD 2To Sata 3, THRUSTMASTER T.Flight StickX, FG 2018.3.0 Git.

Hors ligne

#3 23/11/2018 9:16:02

kermit
Membre
Inscription : 22/11/2018
Messages : 9

Re : Nouveau (mais pas trop)

Bonjour,
Et merci du conseil. Je vais tenter.
Bonne journée.


LinuxMint 19
Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz; RAM: 8GB;
CG: NVIDIA GeForce GT 640
FG:1:2018.2.2-Oubuntu1~1804.1

Hors ligne

#4 23/11/2018 10:09:07

f-toro
Administrateur
Lieu : LFLA
Inscription : 16/12/2007
Messages : 2 414

Re : Nouveau (mais pas trop)

Il est possible que pour diverses raisons ça ne marche pas du premier coup.
Dans ce cas tu ouvres une discussion dans la section "Problèmes" en expliquant ce qui se passe.
Et en mettant une copie du message d'erreur rencontré dans la console (Ctrl + Maj + C pour copier depuis la console).
Ce n'est pas rare, mais en général ça se résoud facilement.

Par contre attention, il faut au préalable supprimer la version type Synaptic ou autre de paquet précompilé.


André. anciennement taureau89_9
Debian Testing Amd64. CM Sabertooth 990FX, FX8350, 32 Go Ram DDR3 1866 Mhz, GTX 750ti 2Go, DD 2To Sata 3, THRUSTMASTER T.Flight StickX, FG 2018.3.0 Git.

Hors ligne

#5 23/11/2018 12:12:18

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 2 854

Re : Nouveau (mais pas trop)

Bonjour Jean-Paul,

Bienvenue parmi nous, et au plaisir de t'assister si nécessaire et tant qu'on peut.

Dany


FG 2018.4.0, Linux Mint 18 (64b), Quad Q6600 (2.4 GHz), RAM 4Go DDR2, GEFORCE GTX 650 1GB, OSG 3.2.0
Boeing 787-8 (YASim, avec nickyivyca, aco)
DR400 JSBSim (PAF)
DC3 JSBSim (PAF)

Hors ligne

Pied de page des forums