Forum Flightgear France

Une communauté prend son envol

Vous n'êtes pas identifié(e).

Annonce

Futur nouvel inscrit, tu dois au préalable lire l'intégralité des 10 articles des règles, s'il te plaît. Tout nouveau compte qui ne respecte pas les règles sera supprimé par l'administration.

#1 20/11/2022 22:44:48

Coolboy667
Membre
Inscription : 19/11/2022
Messages : 4

SID STAR Navigraph

J'utilise les procédures Navigraph, après les avoir renommées selon le schéma "OACI.procedures.XML" et rangés dans le bon répertoire.
Cependant, j'ai constaté que, sur LFQB par exemple, la STAR ne fonctionnai pas.
Voici la raison. Il arrive que le numéro de piste dans la procédure ne corresponde avec le numéro de piste connu par FlightGear (FG).
Ce différence arrive quand une piste est renumérotée à cause de l'évolution de la déclinaison magnétique.
Pour y remédier, il suffit d'éditer le fichier procedures.XML et de mettre le numéro de piste en accord avec FG.
J'espère que cette astuce en aidera bien d'autres.


iMac 27" retina 5K, macOS Catalina 10.15.7, Intel Core i7 quatre coeurs, RAM 8Go, AMD Radeon R9 M395 2Go
FligtGear 2020.3.16, A320-251N

Hors ligne

#2 21/11/2022 12:11:59

dany93
Administrateur
Lieu : Région Parisienne
Inscription : 5/07/2009
Messages : 3 774

Re : SID STAR Navigraph

Merci de transmettre ces informations.
Je ne pratique pas mais je suppose que les utilisateurs intéressés apprécieront.


FG 2020.4.0, Linux Mint 20.3, Quad Q6600 (2.4 GHz), RAM 8Go DDR2, GEFORCE GTX 650 1GB
Boeing 787-8 (YASim, avec nickyivyca, aco)
Hangar avions Patten (PAF) Robin  DR400 JSBSim, Douglas DC3 JSBSim, CAP10B, Tecnam P92 JSBSim.

Hors ligne

Pied de page des forums